During installation the service failed to start

Symptoms

When you are running the Print&Share CQ installer you receive the message that the service failed to start.

The dialog contains a similar message:

Print&Share CQ (64 bit) Setup

Service 'Winking Print&Share CQ Print Service' (WinkingWebUIPrintSvc) failed to start. Verify that you have sufficient privileges to start system services.

[Retry] [Cancel]

Cause

It is possible that either you don't have sufficient privileges or that some components on the operating system are missing.

Resolution

Resolution 1

Try to run the installer as an administrator.

  1. 🖱️ Right-Click on the setup file and select Run as administrator
  2. Follow the setup wizard.

Resolution 2

Some system requirements are missing on the operating system (for example .NET).

We recommend using the executable (.exe) instead of the Windows Installer/MSI (.msi).
The Windows Installer (.msi) only contains the software and assumes every component is already installed.
The executable (.exe) is bigger in download because it contains also the prerequisites. This means when the setup is run from the executable, it will check also if all prerequisites are installed. In case a component is missing (e.g. a specific version of .NET Framework/.NET/driver/...) it will try to install this also. Some components automatically download and install if they are missing.

  1. Download the .exe instead of the .msi setup
  2. 🖱️ Right-Click on the setup file and select Run as administrator
  3. Follow the setup wizard.